IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Reply to this topicStart new topic
> проблемы с e450, внезапно перестал работать(((((
ranger
сообщение 30.12.2010, 20:19
Сообщение #1


гость клуба 4/3
*

Группа: oly43club
Сообщений: 10
Регистрация: 10.12.2010
Из: Санкт-Петербург
Пользователь №: 121342



Люди подскажите плиз.... !!!! вчера смотрел фотки на e450 выключил фотик приехал на работу а он не подает признаков жизни.....(((((( трясти не мог так как вез в сумке для фото и еще плюс в рюкзаке..... ударов тоже не было...... аккум в порядке...... заряжен проверял тестером.... ( просто внезапно перестал работать(((((((((((((((((((((((( отзовитесь плиз ..кто что знает skype mouse859 мыло ranger85@mail.ru //// спасибо... unsure.gif unsure.gif
Go to the top of the page
 
+Quote Post
VGR/zymmi
сообщение 31.12.2010, 11:20
Сообщение #2


почетный член клуба 4/3
****

Группа: Administrators
Сообщений: 2611
Регистрация: 15.4.2007
Пользователь №: 6



Цитата(ranger @ Dec 30 2010, 07:19 PM) *
Люди подскажите плиз.... !!!! вчера смотрел фотки на e450 выключил фотик приехал на работу а он не подает признаков жизни.....(((((( трясти не мог так как вез в сумке для фото и еще плюс в рюкзаке..... ударов тоже не было...... аккум в порядке...... заряжен проверял тестером.... ( просто внезапно перестал работать(((((((((((((((((((((((( отзовитесь плиз ..кто что знает skype mouse859 мыло ranger85@mail.ru //// спасибо... unsure.gif unsure.gif


даю 99% что сдох аккум smile.gif

напряжение под нагрузкой проверяли ?


--------------------
GFOTOSTORE.RU - переходники и фотоаксессуары для зеркальных и беззеркальных фотоаппаратов
Go to the top of the page
 
+Quote Post
ranger
сообщение 31.12.2010, 12:26
Сообщение #3


гость клуба 4/3
*

Группа: oly43club
Сообщений: 10
Регистрация: 10.12.2010
Из: Санкт-Петербург
Пользователь №: 121342



Цитата(VGR/zymmi @ Dec 31 2010, 11:20 AM) *
даю 99% что сдох аккум smile.gif

напряжение под нагрузкой проверяли ?


Напряжение проверяли тестером после зарядки аккума.. показывал 8.36... причем когда я смотрел фотки он мне не показал, что мол разряжен... я его выключил и всё.... правда на канунне вечером был на корпоративе и фотографировал ( около 350 фотографий ) на неродной объектив... юпитер ... в сервис центр не дохвонился ( прздники ) в olympus ничего не ззнают .. говорят оставьте на сутки и все если не поможет то везите по гарантии.... прям и не знаю что делать 2 января хотел поехать в Карелию... пофоткать с Таира 3с((((( и походу все обламывается до лета(((((.....
Go to the top of the page
 
+Quote Post
ranger
сообщение 31.12.2010, 19:07
Сообщение #4


гость клуба 4/3
*

Группа: oly43club
Сообщений: 10
Регистрация: 10.12.2010
Из: Санкт-Петербург
Пользователь №: 121342



Всетаки дело не в батарее.... а в переключателе режимов... удалось включить только в режиме М и переключении на другие он показывает не те режимы овключаешь auto он выключается и так далее.... не пойму ..что то замыкает чтоли?.... но ничем не заливал я его.. только при минус 10 пару фоток сделал и все ... пипец((( наверно всетаки везти его по гарантии((((
Go to the top of the page
 
+Quote Post
kaktyzz
сообщение 17.2.2011, 12:27
Сообщение #5


гость клуба 4/3
*

Группа: Members
Сообщений: 1
Регистрация: 17.2.2011
Пользователь №: 148106



мой е450 тоже так себя вел,то умирал, то просто тормозил по прошествии 2 лет...у меня закралось подозрение,что это китайский вариант((( недолго плакав сдала на запчасти. Купила себе Olympus E-30....вот пока в нем разбираюсь....жаль конечно тот,но заморочек с ремонтом не оберешься.


--------------------
аромат кофе по утрам не дает заснуть на работе
Go to the top of the page
 
+Quote Post
ranger
сообщение 17.2.2011, 13:24
Сообщение #6


гость клуба 4/3
*

Группа: oly43club
Сообщений: 10
Регистрация: 10.12.2010
Из: Санкт-Петербург
Пользователь №: 121342



Цитата(kaktyzz @ 17.2.2011, 12:27) *
мой е450 тоже так себя вел,то умирал, то просто тормозил по прошествии 2 лет...у меня закралось подозрение,что это китайский вариант((( недолго плакав сдала на запчасти. Купила себе Olympus E-30....вот пока в нем разбираюсь....жаль конечно тот,но заморочек с ремонтом не оберешься.

Спасибо за ответ ... я отнес его в гарантийный ремонт.... вот жду когда мне его привезут
он у меня не глючил вовсе все работало на отлично... я даже купил 4 объектива советских и в том числе Таир 3 чтобы поработать в свое удовольствие.... заказал переходные кольца и пока ждал их, у меня и сломался просто перестал работать... но никаких нареканий на работу небыло..((( вот 26 января они его отправили в Москву на ремонт... ( не пойму зачем такие сложности .... мол Тут в Питере они не ремонтируют из-за отсутвия деталей--- не проще заказать детали из Москвы и делать тут все....(((( и в нете я ни нашел ни одного форума по проблемам с этой моделью....
Еще раз спасибо за ответ...
Go to the top of the page
 
+Quote Post
edwar
сообщение 27.2.2011, 12:33
Сообщение #7


гость клуба 4/3
*

Группа: Members
Сообщений: 1
Регистрация: 27.2.2011
Пользователь №: 148147



Цитата(ranger @ 17.2.2011, 9:24) *
Спасибо за ответ ... я отнес его в гарантийный ремонт.... вот жду когда мне его привезут
он у меня не глючил вовсе все работало на отлично... я даже купил 4 объектива советских и в том числе Таир 3 чтобы поработать в свое удовольствие.... заказал переходные кольца и пока ждал их, у меня и сломался просто перестал работать... но никаких нареканий на работу небыло..((( вот 26 января они его отправили в Москву на ремонт... ( не пойму зачем такие сложности .... мол Тут в Питере они не ремонтируют из-за отсутвия деталей--- не проще заказать детали из Москвы и делать тут все....(((( и в нете я ни нашел ни одного форума по проблемам с этой моделью....
Еще раз спасибо за ответ...

Здравствуйте! У меня была похожая ситуация,все вылечилось после спаривания с компом! Сам удивился)
Go to the top of the page
 
+Quote Post
ranger
сообщение 4.3.2011, 10:08
Сообщение #8


гость клуба 4/3
*

Группа: oly43club
Сообщений: 10
Регистрация: 10.12.2010
Из: Санкт-Петербург
Пользователь №: 121342



Ну вот наконец то мне вернули новый аппарат )))) тот до сих пор так и не зделали((( вот несколько моих фоток ....правда они лежат в другой теме ( в теме которую похоже забыли совсем... ато сомтрю а там последнее сообщение аж 2008 года))))) http://oly43club.ru/forum/index.php?s=&...ost&p=22061
Go to the top of the page
 
+Quote Post
rudakoff
сообщение 4.9.2011, 19:10
Сообщение #9


гость клуба 4/3
*

Группа: Members
Сообщений: 4
Регистрация: 25.1.2011
Пользователь №: 148023



После года безотказной работы стал чудить. Сначала выдал ошибку "write protect" посередине важной съемки. Исправил форматированием карты и сбросом настроек. А на днях отключился S-AF. Что странно, потому что C-AF работал нормально, объектив жужжал при выключении. Пришлось опять сбрасывать настройки.


--------------------
Так-то вот, товарищи!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 25.11.2020, 13:37
Design by: Invision 2.2 Skins & AutoSurf Forum